Написать программу, которая определяет силу всемирного тяготения. паскаль
Ответы на вопрос
Ответил mlada08
0
uses crt;
var f,y,m1,m2,r:real;
begin
clrscr;
y:=6.67*exp(-11*ln(10));
WriteLn('Введите массу первого тела в кг');
Readln(m1);
WriteLn('Введите массу второго тела в кг');
Readln(m2);
WriteLn('Введите расстояние между центрами масс тел в метрах');
Readln(r);
f:=y*(m1*m2/sqr(r));
WriteLn('Сила равна',f:6:2,' Ньютона(ов)');
readln;
end.
var f,y,m1,m2,r:real;
begin
clrscr;
y:=6.67*exp(-11*ln(10));
WriteLn('Введите массу первого тела в кг');
Readln(m1);
WriteLn('Введите массу второго тела в кг');
Readln(m2);
WriteLn('Введите расстояние между центрами масс тел в метрах');
Readln(r);
f:=y*(m1*m2/sqr(r));
WriteLn('Сила равна',f:6:2,' Ньютона(ов)');
readln;
end.
Новые вопросы
Математика,
2 года назад
Литература,
2 года назад
Математика,
9 лет назад
Математика,
9 лет назад
Биология,
9 лет назад