Информатика, вопрос задал laksloks , 10 лет назад

Написать программу, которая определяет количество четных чисел из введенной с клавиатуры последовательности N чисел. Написать программу на Паскале.

Ответы на вопрос

Ответил leon123
0
Например если вводится 3 числа

var a,b,c,x:integer;
begin
x:=0;
Read(a,b,c);
if a mod 2=0 then x:=x+1
if b mod 2=0 then x:=x+1;
if c mod 2=0 then x:=x+1;
Writeln('Chetnuh chisel =' ,x);
end.
Новые вопросы