Написать программу, которая определяет какая из цифр двухзначного числа больше: первая или вторая.
Пожалуйста, очень срочно надо
Ответы на вопрос
Ответил leon123
0
Pascal
var n,a,b:Integer;
begin
writeln('Введите число');
readln(n);
a:=n div 10;
b:= n mod 10;
if (a > b) then writeln('Число ',a, ' больше')
else if (b > a) then writeln('Число ',b, ' больше')
else writeln('Числа равны');end.
var n,a,b:Integer;
begin
writeln('Введите число');
readln(n);
a:=n div 10;
b:= n mod 10;
if (a > b) then writeln('Число ',a, ' больше')
else if (b > a) then writeln('Число ',b, ' больше')
else writeln('Числа равны');end.
Новые вопросы