Информатика, вопрос задал Nataliboe , 2 года назад

Написать программу, которая определяет, имеете ли Вы право голосовать: если Вам 18 и более - да, если это не так - такого права у Вас нет.

Ответы на вопрос

Ответил ManulTheLiar
5
Program golosovanie;
Uses crt;

var  a: integer;

Begin clrscr;
Write('Введите Ваш возраст: ');
readln(a);

if a>=18 then writeln('Вы имеете право голосовать');
if (a<18) and (a>0) then writeln('У Вас нет права голосовать');
if a<=0 then writeln('Возраст некорректен');
End.
Новые вопросы