Написать программу, которая определяет числу,введенному с клавиатуры его абсолютную величину (модуль) не используя команду abs(x). (Например: вводят число "-9", программа выдает "9", или вводят "2" и выводится "2.").
qwerasdaw:
язык какой?
Ответы на вопрос
Ответил sokolp2017
1
C++
#include <iostream>
using namespace std;
int main()
{
int number = 1;
cout << "Input number - ";
cin >> number;
cout << endl;
int abs = 0;
number < 0 ? abs = -number : abs = number;
cout << "Abs(" << abs << ")" << endl;
return 0;
}
Объяснение:
Новые вопросы
Русский язык,
2 года назад
Английский язык,
2 года назад
Геометрия,
2 года назад
Математика,
2 года назад
Алгебра,
8 лет назад