Написать программу, которая описывает как целые переменные и вводит с клавиатуры длины сторон прямоугольника (a и b), рассчитывает и выводит на экран значение периметра (переменная p вещественного типа) с двумя знаками после запятой.
Ответы на вопрос
Ответил fedrfedr
4
Ответ:
program Perimeter;
var
a, b: Integer;
begin
Write ('Введите стороны прямоугольника: ');
ReadLn (a, b);
WriteLn ('Периметр = ', (a + b) * 2);
ReadLn;
end.
Новые вопросы
Литература,
1 год назад
Математика,
7 лет назад