Информатика, вопрос задал Sanyata135 , 7 лет назад

Написать программу, которая найдет разность цифр всех целых двузначных чисел. Так как любое число состоит из цифр от 1 до 9, то: а:=1… 9; с:=1… 9; R:=а-с;
Паскаль!!!

Ответы на вопрос

Ответил martinuyklena34
0

Ответ:

оооооооооооооооoooo

Объяснение:

oooooo

Ответил Arkebuzz
0

Ответ:

begin

 for a : integer := 0 to 9 do

 begin

   for c : integer := 0 to 9 do

   begin

     writeln(a, c, ': ', a, '-', c, '= ', a-c)

   end;

 end;

end.

Новые вопросы