Написать программу которая найдет минимальное значение и выведет это значение,и его номер в массиве.
A=[1,5,7,0,3,16,4,16,5,3]
Ответы на вопрос
Ответил anastaint
0
var
a: array[0..9] of integer;
i,min:integer;
begin
for i:=1 to 9 do
read(a[i]);
min:=16;
for i:=1 to 9 do
if a[i] < min then min:=a[i];
writeln('Минимальное значение: ', min);
writeln('Номер: ', i);
end.
a: array[0..9] of integer;
i,min:integer;
begin
for i:=1 to 9 do
read(a[i]);
min:=16;
for i:=1 to 9 do
if a[i] < min then min:=a[i];
writeln('Минимальное значение: ', min);
writeln('Номер: ', i);
end.
Новые вопросы
Русский язык,
2 года назад
Русский язык,
2 года назад
История,
7 лет назад
Алгебра,
7 лет назад
Математика,
9 лет назад