написать программу которая находит вторую цифру трехзначного целого числа
Паскаль
Ответы на вопрос
Ответил nastikots
1
Ответ:
program z1;
var a: integer;
begin
write('Введите целое трёхзначное число: ');
readln(a);
write ('Вторая цифра числа ',a div 10 mod 10 )
end.
Объяснение:
a div 10 mod 10 - средняя цифра числа
div - целочисленное деление
mod - остаток от целочисленного деления
Новые вопросы