написать программу которая находит сумму четных чисел от 0 до 1000
Ответы на вопрос
Ответил sansanic
0
var s, i: integer;
begin
s:=0;
for i:=0 to 1000 do if i mod 2 = 0 then s:=s+i;
write(s);
end.
Ответил ilyaKZ
0
Program as;
Var s: integer;
begin
For i:=0 to 1000 do
If i mod 2=0 then s:=s+i; {Если число делится на 2 без остатка плюсуем его к общей сумме}
Writeln(s);
readln;
End.
Новые вопросы