Написать программу которая находит произведение нечетных элементов в одномерном массиве. ОЧЕНЬ СРОЧНО!
Ответы на вопрос
Ответил denisstep99
0
uses crt;
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.
const
n:integer = 10;
var b: array[1..n] of byte;
a:integer;
d:byte;
begin
for d:=1 to 10 do b[d]:= random(10)+1;d:=1;
a:=1;
while (d < n) do begin a:=a*b[d]; d:=d+2;
end;
writeln(a);
end.
Новые вопросы