написать программу которая находит произведение n первых натуральных чисел . число n вводится с клавиатуры. выполнить программу для n=9 записать результат.
Ответы на вопрос
Ответил Shiniiku
0
cont n=9;
var i,p:integer;
begin
p:=1;
for i:=1 to n do p:=p*i;
writeln("Произведение первых ",n," чисел = ",p);
end.
var i,p:integer;
begin
p:=1;
for i:=1 to n do p:=p*i;
writeln("Произведение первых ",n," чисел = ",p);
end.
Ответил 03mandarinka
0
спасибо
Новые вопросы