Написать программу, которая находит произведение элементов массива. Размерность массива 10 элементов. Ввод элементов осуществлять с клавиатуры.
Ответы на вопрос
Ответил petyaGavrikov
0
const n=10;
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.
Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304
var a:array[1..n] of integer;
i:integer; p:real;
begin
for i:=1 to n do read(a[i]);
p:=1;
for i:=1 to n do p:=p*a[i];
writeln('p = ',p);
end.
Пример:
4 6 2 3 8 1 4 7 9 1
p = 290304
Ответил mihailsar99
0
спасибо большое. Выручил
Новые вопросы
Математика,
2 года назад
Алгебра,
8 лет назад
Математика,
8 лет назад
Геометрия,
9 лет назад
Математика,
9 лет назад