Написать программу, которая находит и выводит наименьшее из 3 выведенных чисел в PASCAL
Ответы на вопрос
Ответил t43367799
1
Ответ:
Вот всё описано как нужно
Приложения:

Ответил vimmortal2
0
Программа:
Pascal:
var
n1, n2, n3: real;
begin
write('Введите первое число: '); readln(n1);
write('Введите второе число: '); readln(n2);
write('Введите третье число: '); readln(n3);
write('Наименьшее число: ');
if (n1 > n2) and (n2 < n3) then write(n2)
else if (n1 < n2) and (n1 < n3) then write(n1)
else write(n3);
end.
Новые вопросы
Українська мова,
2 года назад
Английский язык,
2 года назад
Українська мова,
7 лет назад
Биология,
7 лет назад
Математика,
8 лет назад