Информатика, вопрос задал Acontrari , 9 лет назад

Написать программу,которая на вход получает два целых числа и определяет делится ли одно на другое нацело. На выходе программа печатает False, если числа не делятся нацело и результат деления иначе.

Все в паскале

Ответы на вопрос

Ответил petyaGavrikov
0
var a,b:integer;
begin
write('a='); readln(a);
write('b='); readln(b);
if a mod b = 0
 then writeln(a,' / ',b,' = ',a div b)
 else writeln(a mod b = 0);
end.

Пример 1:
a=20
b=5
20 / 5 = 4

Пример 2:
a=20
b=6
False
Новые вопросы