Информатика, вопрос задал dolzhenkovsasha1 , 2 года назад

написать программу которая каждую минуту спрашивает как дела использовать setTimeout()​


theneo18: На c++: #include
#include
using namespace std;

int main()
{
SetConsoleCP(1251);
SetConsoleOutputCP(1251);
string x;
while(True)
{
Sleep(60);
cout << "Как дела?";
getline(cin, x);
}
return 0;
}
theneo18: #include
#include
using namespace std;

int main()
{
SetConsoleCP(1251);
SetConsoleOutputCP(1251);
string x;
while(True)
{
Sleep(60);
cout << "Как дела?";
getline(cin, x);
}
return 0;
}

Ответы на вопрос

Ответил leonenkodasha311225
0

Ответ:

переводчик , slaud holos

Новые вопросы