Написать программу, которая из введенных 5 чисел из клавиатур выводит минимальное число. Поиск минимального числа надо написать отдельной функцией. С++
Ответы на вопрос
Ответил XeNoNee
1
Ответ:
#include <iostream>
using namespace std;
int findMin(int Numbers[]) {
int min = Numbers[0];
for (int i = 1; i < 5; i++)
{
if (Numbers[i] < min)
min = Numbers[i];
}
return min;
}
int main()
{
int Nums[5];
cout << "Vvedite 5 chisel" << endl;
for (int i = 0; i < 5; i++) {
cin >> Nums[i];
}
int Min = findMin(Nums);
cout << "Naimenshee: " << Min << endl;
}
Kerara:
У меня в ответе выдаёт 175114755141
Новые вопросы
Английский язык,
2 года назад
Литература,
2 года назад
Математика,
2 года назад
Музыка,
8 лет назад
Математика,
8 лет назад