Написать программу которая формирует одномерный массив ( массив температур ) из n целых чисел и выводит количество отрицательных элементов ( дней в месяце ).
срочно
Ответы на вопрос
Ответил sonyakoroleva
0
#include <iostream>
#include <ctime>
using namespace std;
int main ()
{ srand (time(NULL));
short N;
cout << "N=";
cin >> N;
int *array=new int [N];
cout << "Random array: ";
for (short i=0;i<N;i++)
{
array[i]=rand()%21-10;
cout << array[i] << ' ';
}
cout << endl;
for (short i=0;i<N;i++)
{
if (array[i]==0)
cout << "Nulls: " << array[i] << "(index=" << i << ')' << ' ';
}
system ("PAUSE>>VOID");
return 0;
#include <ctime>
using namespace std;
int main ()
{ srand (time(NULL));
short N;
cout << "N=";
cin >> N;
int *array=new int [N];
cout << "Random array: ";
for (short i=0;i<N;i++)
{
array[i]=rand()%21-10;
cout << array[i] << ' ';
}
cout << endl;
for (short i=0;i<N;i++)
{
if (array[i]==0)
cout << "Nulls: " << array[i] << "(index=" << i << ')' << ' ';
}
system ("PAUSE>>VOID");
return 0;
Ответил rznproja
0
это разве Pascal ABC ?
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Математика,
10 лет назад
Химия,
10 лет назад
Литература,
10 лет назад