Информатика, вопрос задал Biarves , 2 года назад

написать программу которая делит любое число на х срочно пожалуйста

Ответы на вопрос

Ответил petyaGavrikov
1
Каков вопрос - таков ответ:
var x,y:integer;
begin
write('x = ');
readln(x);
y:=random(1000)+1;
writeln('Делю число ',y,' на ',x,': ',y,'/',x,' = ',y/x);
end.

Пример:
x = 5
Делю число 595 на 5: 595/5 = 119

Biarves: а для восьмого класса можешь чуть по проще
petyaGavrikov: Что именно проще? Кажется, что проще некуда.
Biarves: это акой класс
Biarves: какой*
petyaGavrikov: Не могу сказать - какой класс. В разных школах учатся по разным программам.
Новые вопросы