Информатика, вопрос задал vilavila2002 , 9 лет назад

Написать программу которая бы выводила все четные числа от 1 до 10/
помогите.((

Ответы на вопрос

Ответил acmilan1979
0
program test;
var
i : integer;
begin
for i:=1 to 10 do
begin
if (i mod 2 = 0) then
Writeln(i);
end;
end.
Ответил Шахзод01
0
Program z8; 
Var i,p:integer; 
Begin 
p:=10; 
i:=2; 
while i<=20 do 
begin 
i:=i+p; 
end; 
writeln(i,' '); 
end. 
вот и ответ
Ответил acmilan1979
0
Writeln надо перенести в тело цикла. Так программа выведет только число 20. А нужно вывести толь от 1 до 10 все четные (2,4,6,8,10)
Новые вопросы