Написать программу, которая будет задавать массив из 10 целочисленных элементов с клавиатуры и выводить его.
restIess:
язык программирования указывать не забывайте
Так в чём проблема?
Я могу написать это на плюсах, перевести не сложно, просто задание то плёвое
Ответы на вопрос
Ответил Lanfy
1
Ответ:
Код написан в программе PascalABC.NET.
const n = 10; //Пишем количество чисел в массиве.
Var a: array [1..n] of integer; //Описание массива.
i, sum: integer;
begin
sum:= 0;
for i:= 1 to n do
begin
write('a[', i, '] = ');
readln(a[i]); //Ввод целочисленного массива.
sum:=sum+a[i]; //Вычисление суммы элементов введенного массива.
end;
writeln('Ответ: сумма равна ', sum); //Вывод на экран ответа.
end.
Новые вопросы
Английский язык,
2 года назад
Қазақ тiлi,
2 года назад
Геометрия,
2 года назад
Математика,
2 года назад