Написать программу которая будет выводить на экран забор, состоящий из 50 реек равного размера, в pascalABC.net
типо как должно примерно получится нарисовал в paint и прикрепил.
Приложения:

Ответы на вопрос
Ответил jaaagga
1
program test;
uses graphabc;
var i,x:integer;
begin write('Сколько досок для забора тебе нужно? = ');
readln(x);
for i:=1 to x do begin
line(50+i*50,400,50+i*50,200);
line(50+i*50,200,75+i*50,190);
line(75+i*50,190,100+i*50,200);
line(100+i*50,200,100+i*50,400);
line(100+i*50,400,50+i*50,400);
end;
end.
uses graphabc;
var i,x:integer;
begin write('Сколько досок для забора тебе нужно? = ');
readln(x);
for i:=1 to x do begin
line(50+i*50,400,50+i*50,200);
line(50+i*50,200,75+i*50,190);
line(75+i*50,190,100+i*50,200);
line(100+i*50,200,100+i*50,400);
line(100+i*50,400,50+i*50,400);
end;
end.
Новые вопросы