Информатика, вопрос задал hasbula228 , 1 год назад

Написать программу которая будет считать сколько в строке букв верхнего регистра.

Ответы на вопрос

Ответил Аноним
1

Ответ:

Объяснение:

def count_uppercase_letters(text):

   count = 0

   for char in text:

       if char.isupper():

           count += 1

   return count

text = "This TEXT has SOME UPPERCASE letters."

count = count_uppercase_letters(text)

print("There are", count, "uppercase letters in the text.")


hasbula228: Спасибо огромное
Новые вопросы