Информатика, вопрос задал gfdxc , 1 год назад

Написать программу, которая будет делить введенные пользователем два вещественных числа и выводить результат на экран, сообщая об ошибке в случае деления на ноль.


Напишите программу, которая находит сумму введенных с клавиатуры п целых чисел.

Приложения:

Ответы на вопрос

Ответил brawlboy657
1

Ответ:

Вот решение на Python

Объяснение:

3)
a=int(input("введите делимое "))

b=int(input("введите делитель "))

if(b!=0):

   print(a/b)

else:

   print("ERROR")


4)

n=int(input("введите колво чисел которые планируете ввести "))

s=0

for i in range (n):

   x=int(input("введите число "))

   s=s+x

print("сумма всех введённых чисел = ", s)

   

Автор если моё решение помогло тебе поставь 5 звёзд и спасибо)

Новые вопросы