Информатика, вопрос задал крот333 , 9 лет назад

Написать программу,которая:а)сформирует массив из 9-ти случайных целых чисел из промежутка(0;5)
б)выведет элементы массива в столбик с 4-го по 7-й элемент

Ответы на вопрос

Ответил botas228
0
var  i : integer;  a : array [1..9] of integer;begin  randomize;  for i := 1 to 9 do    a[i] := random(4) + 1;  for i := 4 to 7 do    writeln(a[i]);end.
Ответил крот333
0
мне по точнее нужно))
Ответил DilshodSoliev
0
cls
dim a(9)
for i=1 to 9
  a(i)=int(rnd*5-0)
next i
for i=4 to 7
  print a(i);
next i

Новые вопросы