Написать программу которая 10 раз выводит на экран Имя и Фамилию. использование цыкл while
Ответы на вопрос
Ответил bloodes
0
program llllllllll;
var a, b :string;
c:integer;
begin
writeln('Введите имя');
readln(a);
writeln('Введите фамилию');
readln(b);
c:=10;
while c>0 do
begin
write(a,' ');
writeln(b);
c:=c-1;
end;
end.
var a, b :string;
c:integer;
begin
writeln('Введите имя');
readln(a);
writeln('Введите фамилию');
readln(b);
c:=10;
while c>0 do
begin
write(a,' ');
writeln(b);
c:=c-1;
end;
end.
Новые вопросы
Физика,
8 лет назад
Математика,
9 лет назад