написать программу, которая-
1)Просит ввести сторону куба
2) выводит на экран Объём куба и площадь его поверхности
Ответы на вопрос
Ответил thegr1f
0
C/C++
#include <iostream>
using namespace std;
int main(){
double a;
cout << "Введите сторону куба ";
cin >> a;
double square = 6*a*a;
double volume = a*a*a;
cout << "Площадь поверхности: " << square << endl;
cout << "Объём: " << volume;
return 0;
}
Ответил TiTT0qTTpoGPamicT
0
var a,v,s:real;
begin
write('Введите длину ребра: ');
readln(a);
v:=a*a*a;
s:=4*a*a;
writeln('v=',v);
writeln('s=',s);
end.
Ответил thegr1f
0
По вашему у куба 4 стороны?)
Новые вопросы