Информатика, вопрос задал ivasulisi1 , 8 лет назад

Написать программу, котарая будет считать сумму цифр двух значного числа

Ответы на вопрос

Ответил elenaklon
0
var a: integer;
begin
write ('Введите двузначное число: ');
readln (a);
writeln('Сумма цифр числа равна: ',a div 10 + a mod 10)
end.
Новые вопросы