Информатика, вопрос задал vlerik2018 , 7 лет назад

Написать программу,классифицирующую треугольники(равнобедренные,равносторонние,разносторонние),если даны стороны.

Ответы на вопрос

Ответил Intellectualchik
0

var a, b, c: real;

begin

write('Введите стороны>> ');

read(a);

read(b);

readln(c);

if (a = b) and (b = c) then

write('Треугольник равносторонний')

else if (a = b) or (b = c) or (a = c) then

write('Треугольник равнобедренный')

else write('Треугольник разносторонний');

end.

Ответил vlerik2018
0
спасибо все верно)))
Новые вопросы