Написать программу калькулятор :задаются два числа, символ арифметической операций (+,-,*,/),вывести результат в виде (5 +6=11)
Ответы на вопрос
Ответил Sky09
0
Program calculator;
var a,b:real; x:char;
begin
write('Введите два числа');
readln(a,b);
write('Выберите действие');
readln(x);
If x='+' then writeln(a, x, b,'=',a+b);
If x='-' then writeln(a, x, b,'=',a-b);
If x='*' then writeln(a, x, b,'=',a*b);
If x='/' then writeln(a, x, b,'=',a/b);
end.
Новые вопросы