Информатика, вопрос задал bva7400 , 10 лет назад

Написать программу-калькулятор, выполняющую 4 математических действия. в программе паскаль . срочно

Ответы на вопрос

Ответил Mepkypuu
0
var numb1,numb2 :integer;
s:string;
begin
readln(s);
readln(numb1,numb2);
if (s = '+') then
writeln(numb1+numb2);
if (s = '-') then
writeln(numb1-numb2);
if (s = '*') then
writeln(numb1*numb2);
if (s = '/') then
writeln(numb1/numb2);
end.
Новые вопросы