Написать программу к задаче . Даны два целых числа A и В (А<В). Найти сумму всех целых чисел от А до В включительно.
Ответы на вопрос
Ответил leon123
0
Pascal
var
a,b,i,sum:Integer;
Begin
Read(a,b);
for i:=a to b do
sum:=sum+i;
Writeln(sum);
end.
var
a,b,i,sum:Integer;
Begin
Read(a,b);
for i:=a to b do
sum:=sum+i;
Writeln(sum);
end.
Новые вопросы
Математика,
2 года назад
Математика,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Химия,
10 лет назад