Информатика, вопрос задал rysoivv , 2 года назад

Написать программу к задаче: Дана сторона квадрата a. Найти его периметр P = 4•a.

Алгоритм. 1)Ввести сторону квадрата а; 2)посчитать периметр P = 4•a; 3)вывести значение периметра

Ответы на вопрос

Ответил pacixor
10

var

 P, a: real;

begin

 write('Введите сторону a: ');

 readln(a);

 P := 4 * a;

 writeln('Значение периметра = ', P);

end.


rysoivv: Это на питоне
Новые вопросы