Информатика, вопрос задал dhfhfhfgvchf , 6 лет назад

.написать программу к схеме ​

Приложения:

MatemaT123: Какой язык?
dhfhfhfgvchf: паскаль

Ответы на вопрос

Ответил MatemaT123
1

Ответ:

См. объяснение

Объяснение:

Program summapousloviu;

Var i, s: integer;

Begin

 Writeln('Программа находит сумму чисел в промежутке [2; 8) с шагом 2:');

 s:=0;

 i:=2;

 While (i<>8) do

   begin

     s:=s+i;

     i:=i+2;

   end;

 Write('Сумма = ', s);

 Readln;

End.

Приложения:
Новые вопросы