Информатика, вопрос задал LenusyDudkina , 10 лет назад

Написать программу, используя цикл с постусловием,посчитать сумму Заранее спасибо)

Приложения:

Ответы на вопрос

Ответил Zebr
0
program summa;
var  i, sum: integer;
begin
sum := 0;
i := 1;
repeat

begin

sum := sum + sin(2*i) + i/2;
i := i+1;
until i = 21;
writeln(sum);
end.
Новые вопросы