Информатика, вопрос задал aishaamanbai006 , 7 лет назад

Написать программу, используя цикл с параметром (for), для вычисления суммы:
S=1+1/2+1/3+1/4+......+1/n

Ответы на вопрос

Ответил Аноним
0

Ответ:

c++

#include <iostream>

using namespace std;

int main() {

double s = 0; int n;

cin >> n;

for (int i = 1; i < n + 1; i++)

 s += 1. / i;

cout << s;

return 0;

}

Новые вопросы