Написать программу имитирующую бросок 2-х кубиков. Провести 10000 бросков и посчитать сколько раз выпадет 2 очка, 3 очка и так до 12. В сумме это будет 10000. Выяснить какое число выпадает чаще всего. Наисать в Паскаль ABC.net. Дам 50баллов.
Помагите пожалуйста !!!!!!
Ответы на вопрос
Ответил romangnusarev64
0
// PascalABC.NET 3.0, сборка 1073
var
i,n,p:integer;
k:array[1..6] of integer;
begin
Randomize;
Write('Количество бросков кубика: '); Read(n);
for i:=1 to 6 do k[i]:=0;
for i:=1 to n do begin
p:=Random(6)+1;
k[p]:=k[p]+1
end;
Writeln('Результат бросания кубика');
for i:=1 to 6 do Writeln(i,k[i]:6)
end.
Новые вопросы
Русский язык,
2 года назад
Математика,
2 года назад
Қазақ тiлi,
2 года назад
Математика,
8 лет назад