Написать программу, формирующую линейный массив A[1..40] по следющему правилу: первые двадцать элементов массива равняются 1, остальные двадцать - 0.
pascal
Ответы на вопрос
Ответил Twyla27
0
const N=40;var A: array[1..N] of integer;i:integer;beginfor i:=1 to 20 do A[i]:=1;for i:=21 to N doA[i]:=0;for i:=1 to N dowrite(A[i]:3);end.
Ответил Twyla27
0
const N=40;
var A: array[1..N] of integer;
i:integer;
begin
for i:=1 to 20 do
A[i]:=1;
for i:=21 to N do
A[i]:=0;
for i:=1 to N do
write(A[i]:3);
end.
var A: array[1..N] of integer;
i:integer;
begin
for i:=1 to 20 do
A[i]:=1;
for i:=21 to N do
A[i]:=0;
for i:=1 to N do
write(A[i]:3);
end.
Новые вопросы