Написать программу если x меньше 0, то найти x^2. Иначе x уменьшить в 2 раза.
Ответы на вопрос
Ответил Galbine
0
{PASCAL}
var x:real;
begin
write('Введите число: ');
readln(x);
if x<0 then x:=sqr(x);
else x:=x/2;
writeln(x:4:1);
end.
var x:real;
begin
write('Введите число: ');
readln(x);
if x<0 then x:=sqr(x);
else x:=x/2;
writeln(x:4:1);
end.
Новые вопросы
Физика,
2 года назад
Математика,
8 лет назад