написать программу если сумма двух чисел заканчивается на 5, то удвоить число, иначе - утроить его
Ответы на вопрос
Ответил lingvini2013
1
var a, b: integer;
begin
readln(a, b);
if (a + b) mod 10 = 5 then a:= 2 * a else a:= 3 * a;
writeln(a)
end.
Новые вопросы