Написать программу для задачи: Из введённых с клавиатуры 3-х чисел вывести на экран наибольшее. (использовать условный оператор)
помогите пожалуйста, очень нужно и срочно)))))))))))))))
Ответы на вопрос
Ответил TaTaPmember
0
var a,b,c:integer;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
begin
read(a,b,c);
if (a>b) and (a>c) then writeln(a);
if (b>a) and (b>c) then writeln(b);
if (c>a) and (c>b) then writeln(c);
end.
Ответил ff4g3f
0
спасибо)))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))
Новые вопросы
Математика,
2 года назад
Русский язык,
2 года назад
Математика,
9 лет назад
Алгебра,
9 лет назад
Математика,
10 лет назад