Написать программу для задач:
1. Заданы два числа А и В. Найти их сумму , если они равны.
2. Заданы два числа А и В. Вывести эти числа, если А меньше В.
Ответы на вопрос
Ответил pablodrive2017
1
1ое Python:
a,b = map(float,input().split())
print(a+b)
2. var
a,b:Integer;
Begin
Read(a,b);
if (a>b) then Writeln(b)
else if (a<b) then Writeln(a)
else Writeln('Числа равны');
end.
((если я так понял, я просто 7ой класс так, что извини заранее))
Новые вопросы