Информатика, вопрос задал YIMMPIE , 2 года назад

Написать программу для вычисления значения функции в visual studio C#

Приложения:

Ответы на вопрос

Ответил VitalikMaksymchuk
1

using System;

class Program

{

static void Main()

{

Console.WriteLine("equation <cos(x^3-2) + √x^2+0.45>");

Console.Write("x: ");

double x = double.Parse(Console.ReadLine());

double y = Math.Cos(Math.Pow(x, 3) - 2) + Math.Sqrt(Math.Pow(x, 2) + 0.45);

Console.WriteLine("equation y = <cos(x^3-2) + √x^2+0.45>");

Console.WriteLine("when x is equal to " + x);

Console.WriteLine("y = " + y);

}

}

Новые вопросы