Информатика, вопрос задал alisamiller , 9 лет назад

Написать программу для вычисления суммы от 100 случайных натуральных чисел. Каждое число принадлежит промежутку от 0 до 100

Ответы на вопрос

Ответил Sho0oTeR
0
var a:array[1..100] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to 100 do begin
a[i]:=random(101);
Writeln('a[',i,']=',a[i]);
s:=s+a[i];
end;
Writeln('Сумма равна ',s);
end.
Новые вопросы