написать программу для вычисления суммы натуральных чисел от 1 до 10.тремя разными циклами (repeat ;while ;for n) на Pascal
Ответы на вопрос
Ответил shokaevrustam
0
var i,j,k,s:integer;
Begin
j:=0;
for i:=1 to 10 do
j:=j+i;
writeln('Циклом for=',j);
j:=0;
i:=0;
while i<10 do begin
i:=i+1;
j:=j+i; end;
writeln('Циклом while=',j);
j:=0;
i:=0;
repeat
i:=i+1;
j:=j+i;
until i=10;
writeln('Циклом until=',j);
end.
Новые вопросы
Русский язык,
2 года назад
Другие предметы,
2 года назад
Литература,
7 лет назад
Математика,
9 лет назад