написать программу для вычисления суммы цифр четырехзначного числа
Ответы на вопрос
Ответил regmay
0
var a:integer;
Begin
readln(a);
Writeln(a mod 10 + a div 10 mod 10 + a div 10 div 10 mod 10 + a div 1000);
end.
Новые вопросы