Написать программу для вычисления суммы 10+20+30+...+400.
Программа: PascalABC
Ответы на вопрос
Ответил Аноним
0
// PascalABC.NET 3.2, сборка 1439 от 09.05.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(10,400,10).Sum);
end.
Результат
8200
2. С циклом while
begin
var n:=10;
var s:=0;
while n<=400 do begin s+=n; n+=10 end;
Writeln(s);
end.
// Внимание! Если программа не работает, обновите версию!
begin
Writeln(Range(10,400,10).Sum);
end.
Результат
8200
2. С циклом while
begin
var n:=10;
var s:=0;
while n<=400 do begin s+=n; n+=10 end;
Writeln(s);
end.
Ответил irouzammi
0
Спасибо!
Ответил Аноним
0
Пожалуйста
Новые вопросы