Информатика, вопрос задал qwerrrrr91 , 6 лет назад

написать программу для вычисления сопротивления соединения, состоящего из трех сопротивлений R1, R2, R3, соединенных параллельно. значение сопротивления вводится с клавиатуры. На питоне!!

Ответы на вопрос

Ответил matutopcic
0

#include <clocale>

#include <iostream>

using namespace std;

int main() {

   setlocale(LC_ALL, "Russian");

   double r1, r2;

   cout << "Вычисление сопротивления электрической цепи\n"

       "при параллельном соединении элементов.\n"

       "Введите исходные данные:\n"

       "Величина первого сопротивления (Ом): ";

   cin >> r1;

   cout << "Величина второго сопротивления (Ом): ";

   cin >> r2;

   cout << "Сопротивление цепи: " << 1. / (1. / r1 + 1. / r2) << " Ом";

}

Новые вопросы