Информатика, вопрос задал sergeykuznecov2 , 9 лет назад

Написать программу для вычисления произведения 30
случайных натуральных чисел.

Ответы на вопрос

Ответил Аноним
0
Var
   a,n,i:integer;
Begin
n:=1;
  For i:= 1 to 30 do Begin
    a:=random(5)+1;
    n:=n*a;
  End;
  Writeln('Произведение 30-ти случайных чисел (в диапазоне от 1 до 5) равна ',n);
End.
Новые вопросы