Информатика, вопрос задал lime13 , 9 лет назад

Написать программу для вычисления произведения 15 случайных натуральных чисел. Каждое число принадлежит промежутку от 1 до 50

Ответы на вопрос

Ответил ychilkati
0
var
  i, p, n: integer;
begin
p:=1;
randomize;
  for i:=1 to 15 do
   
 begin
    n:=1+ random(50);
   p:= p * n
    end;
  Writeln (' p=', p)
end.

Новые вопросы